ぺんぎん戦記
   Linux&VMware&Solaris活動日記。でもメイン使用はMacOSX。
  >> ホーム
  >> RSS1.0
カテゴリー

 

VMwareでお役立ち

第3版は5.1に対応。

Hyper-Vの教科書でた

スマートフォンに欠かせない

Windowsも勉強しよう

最近のトラックバック

リンクいろいろ




お気に入り

このブログをリンクに追加する

プロフィール

じょにーパン

  • Author:じょにーパン
  • lsをslとよく間違えちゃう。

スポンサーサイト
上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

スポンサー広告 | 固定リンク | このエントリーを含むはてなブックマーク |はてなブックマーク - スポンサーサイト
サーバー構築・運用ブログランキングへ →人気ブログランキングへ
(--/--/--(--) --:--)

バッファロー WHR-G300N/E の導入
我が家の無線LAN環境を802.11nに対応させるべく
バッファローのWHR-G300N/E
を導入しました。

WHR-G300N/Eは
親機(AP)の WHR-G300N

子機(コンバーター)の WLI-TX4-AG300N
のセットで
それぞれ個別で買うよりは多少お得。


我が家の接続環境ですが既存では

ADSLルーター
  |
  |有線
  |
無線LAN親機ー11gー無線LAN子機ーーNAS / ML115G5 (ESXi)
  |
  |11g
  |
DELLノートPC (Vista) / MacBook (MacOSX)

という具合になっています。

いままでは親機にWLA-G54C、子機にWLI2-TX1-G54というのを
使用しておりました。両方バッファロー。
NASとかML115G5とか無線LAN親機の先に有線で繋がって
くれてるほうがいいんですが、部屋の都合上こんな感じ。
基本的にはこれが11gのところが11nになって
ちょっとは速くなればいいなぁ、という感じ。


で、ESXiにVIclientでノートPCやMacBookから
無線LAN経由で操作していると、ゲストOSを起動する時とかなぜか
接続が切れたり応答なくなったり、でも有線で繋いで操作してみると
特に問題ないので、無線LAN側の問題なのかと思ってまして、
(ネットワークに負荷がかかるとそういう傾向があるし)
MacBookもAirMacカード交換&Leopard化で11nが使えるように
なりましたし、DELLのほうは購入時から11nが使えるカードを
オプションでいれてたので、もしかしたら環境を11nにしたら
これも改善されるんじゃない?という思いもあって機器更改です。



まず親機、WHR-G300Nの設定。

バッファロー純正のなんとかマネージャーを、、
使う必要なんてなく、WHR-G300Nには最初に有線で繋いで
webブラウザでアクセスしてばばっと設定。
初期の管理IPアドレスは
ルータースイッチONのとき192.168.11.1/24
OFFのとき192.168.11.100/24
管理アカウントはrootで初期パスワードなしになってます。
本体にそのことが書いたシールが貼ってあります。


AOSSをOFFにしてSSIDつけて暗号方式決めてAny接続止めて
MACアドレスフィルタをかけて、と基本的な設定をして、
あとはクライアント機器から無線で接続できるか確認。


続いて子機、WLI-TX4-AG300Nの設定

こいつの工場出荷の管理IPアドレスは1.1.1.1/24です。
管理アカウントはrootでパスなし。
最初にそのアドレスにwebブラウザでアクセスすればよいです。
本体側面にスイッチがあって、倍速モードの設定ができます。
デフォだと1xで20Mhzのみ、2xのほうにしたら20/40Mhz両方可能。
2xでないと300Mbpsで接続できません。

「無線通信に使用するMACアドレス」の設定のところで
これが初期値だと 本機のアドレス となっています。

この設定だと親機側で接続機器のMACアドレス制限をかける場合、
子機の先の有線側の機器のMACアドレスを個別に登録をしなくても
繋がってくれます。
有線側にあるESXi上で仮想マシンを作ったり消したりしても
意識しなくてよいのでそこそこ便利ですが、
arpみたら全部同じMACなのでなんか気味が悪いし
個別の設定にしようかな・・・


さて、親機WHR-G300Nですが300Mbps接続をするには
設定で倍速モードを40MHzに固定しなければなりません。
20Mhzか40Mhzか、の選択しかありません。
デフォ値の20Mhzだと最大144Mbpsの接続になります。
ややこしいのですが2.4GHz帯で40Mhzを使うことになってます。

でもこの40Mhz固定の設定をするとなぜか私の環境では
Vistaのマシンでは接続がとっても不安定になってしまいました。
しかもどう設定しても最大130Mbpsの接続にしかならない状態。
搭載されているDELL 1505 wireless カードのドキュメントとか
漁ってみたところ最大270Mbpsでとか書いてあるけど駄目そうです。
プロパティをいろいろいじってみたのですが改善されず。
なにかで英語版ドライバをいれれば使えるって情報もあったので
試してみたのですが、カードの地域情報が米国になりましたが
特に変化なし。40Mhzだと繋がりにくく、よく切れる。
20MHz固定だとちゃんと使えてるのでそれでよしとします。

もしかしたら、5.2GHz帯での40Mhz使用時では270Mbpsが可能なのか?

coregaから最近11n/a、11n/gの両方使える親機が安くでたみたいで
そっちの方がよかったかなぁ。

Macのほうは倍速モードを20MH、40MHzのいずれの設定でも
特に関係なく普通に繋がります。こちらも速度としては
ネットワークユーティリティでは130Mbpsの接続表示になっています。

DELLの1505カードもMacのAirMacカードもどっちも同じ
チップっぽいのにこの差はなんなんだろうか?
ドライバとかファームウェアか?
(調べてみたらDELL1505wirelessのチップは
 BCM4328/BCM42055000 ってのらしい)


とりあえず、11nで繋がってるようだしファイルの転送スピードも
今までよりは早くなった(気がする)のでよしとしよう。
時間ができたら転送速度など比較してみたいと思います。

関連記事

テーマ:周辺機器 - ジャンル:コンピュータ

ハードウェア | 固定リンク | トラックバック:0 | レス:0| このエントリーを含むはてなブックマーク |はてなブックマーク - バッファロー WHR-G300N/E の導入
サーバー構築・運用ブログランキングへ →人気ブログランキングへ
(2009/03/20(金) 04:58)

<<IE8 正式版導入、でもすぐアンインストール | ホーム | MacBookのHDD交換とLeopard新規インストール>>

コメント
コメントの投稿
記事に無関係なアダルトサイトの紹介などはご遠慮ください。
削除させていいただく場合があります。

管理者にだけ表示を許可する

トラックバック
トラックバックURLはこちら
http://spacesheriffsharivan.blog9.fc2.com/tb.php/110-a2f51860
この記事にトラックバックする(FC2ブログユーザー)

copyright © 2005 ぺんぎん戦記 all rights reserved.
Powered by FC2ブログ. / PHPウェブログシステム3 / ネットマニア


上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。